DMARCwise - Services intermittently unavailable – Incident details

Services intermittently unavailable

Resolved
Partial outage
Started 2 months agoLasted 29 minutes

Affected

API

Major outage from 9:19 AM to 9:25 AM, Operational from 9:25 AM to 9:48 AM

Updates
  • Resolved
    Resolved

    The platform is now stable. This incident has been resolved.

  • Monitoring
    Monitoring
    Services are back up according to our monitoring.
  • Identified
    Identified
    Services are down at the moment because of maintenance operations taking place on the main database.