Scheduled maintenance for infrastructure migration (part 2)
Scheduled for 20 September 2025 at 12:30 – 12:36
Affects
Dashboard
Under maintenance from 12:30 PM to 12:36 PM
Completed
20 September 2025 at 12:36Completed
20 September 2025 at 12:36Maintenance has completed successfully.
If you're still experiencing issues while loading the dashboard or other pages of the website, please contact support.
In progress
20 September 2025 at 12:30In progress
20 September 2025 at 12:30Maintenance is now in progress.
Planned
20 September 2025 at 12:30Planned
20 September 2025 at 12:30We'll be migrating the main frontend web application to our new cloud provider.
Downtime is expected: the dashboard may be briefly inaccessible during the maintenance window.
The whole procedure should last a few minutes.